Certificate (plugin)

Module "certificate" (2013021200) could not be installed. It requires a newer version of Moodle (currently you are using 2007101591, you need 2010112400).

 
 
Picture of George Schulp
Module "certificate" (2013021200) could not be installed. It requires a newer version of Moodle (currently you are using 2007101591, you need 2010112400).
 

as it states in the subject line - - where do I fine and upload Moodle version 2010112400  thanks in advance

 
Average of ratings: -
Picture of Dual Cube
Re: Module "certificate" (2013021200) could not be installed. It requires a newer version of Moodle (currently you are using 2007101591, you need 2010112400).
 

Hi George,

Moodle has given us the opportunity to share problem and hence we’re here to extend our help in resolving your issue. 

As far as I’ve understood your problem, the above mentioned error message is the outcome of mismatch of different versions of modules.  Basically, you’re trying to install the latest certificate module in an old version of Moodle. You need to get the latest version of Moodle installed in your system. Please follow the instruction given below to do accordingly:

Please visit your Moodle folder and open the file version.php. There you’ll find a variable defined as $version  = 2012120305.00 where 2012120305.00 is the version of the Moodle instance.

I hope this’ll help you to have a smooth path ahead. 

Keep us posted!

Purnendu

DualCube 

 
Average of ratings: -