Moodle for mobile

 
 
Picture of Jairo Martinez
Re: Cannot connect: the site must use Moodle 2.4 or later
 

Thanks Juan, please let me know your email, mine is jamardu@aprendizajevirtual.org

Regards, Jairo

 
Average of ratings: -