Installation help

 
 
Picture of Howard Miller
Re: Installation isssue
Group DevelopersGroup Documentation writersGroup Particularly helpful Moodlers

On the face of it you are running a version of MySQL which is too old. intl is optional, so don't worry too much about that. 

Prove to me you are running 5.5.24? Could you have installed more than one version and not uninstalled the previous one properly (for example)?

 
Average of ratings:Useful (1)
Picture of Sabin Pradhan
Re: Installation isssue
 

Hi Howard,

It really did the trick after uninstall the older version.But when i go to next step of download language package.It take so much time to render the page so I refresh the page and I got this error:

Site is being upgraded, please retry later.

Is it error due to  refreshing the page which interrupt the installation process or moodle site is actually upgrading.

Thanks

Sabin

 
Average of ratings: -