Old modules and plugins

Note: This database has been replaced by the Moodle Plugins Directory.

Page: () 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 ... 783 ()

Local: Moodle flavours

Type: Local
Requires: Moodle 2.0 or later
Status: Contributed
Maintainer(s): David Monllaó

With this plugin Moodle Administrators will be able to create a flavour from their installation, selecting which settings, plugins and language packs will be packaged into a compressed file. They can then, share the package with the Moodle community, store it as a backup or use it to replicate the flavour to other installations they manages. It could also be useful for administrators with little Moodle experienced, allowing them to explore the Moodle settings and setup recommended by others.

It has been developed as part of Google Summer of Code 2011 and mentored by Michael de Raadt.

Moodle 2.1 or higher required, to install, please, follow the README steps.



Record added by David Monllaó - Thursday, 18 August 2011, 5:19 PM
Last modified - Friday, 19 August 2011, 8:13 PM
Page: () 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 ... 783 ()