Instalación y Actualización

problema de actualización desde cpanel

 
Imagen de Fidel Calihua
problema de actualización desde cpanel
 

Buenas tardes tengo problemas con la actualización de mi moodle anteriormente ya estaba funcionando pero no se que paso que me manda el siguiente error ¡ayuda! no se como solucionarlo envío una foto de captura anteriormente tenia la versión 3.3.4 y creo que se actualizo automaticamente al 3.4


 
Promedio de calificaciones: -
Imagen de Juan Pablo Miranda Aguayo
Re: problema de actualización desde cpanel
Moodlers de gran ayuda

Hola Fidel,

Solo tienes que seguir los pasos que te indica la página que se te abre. He detectado un error... En el primer punto, hace referencia a "moodle_od" y en el tercero a "moodle_old". Deberían llamarse de la misma forma puesto que se trata del mismo directorio: el de tu plataforma actual. Solo se trata de renombrarla de forma distinta a "moodle" que es como se llama cualquier nueva versión.

La idea es sustituir tu carpeta "moodle" actual (que contiene las versiones mezcladas) con una nueva y única versión con una nueva carpeta "moodle". Pero como no se pueden llamar de la misma forma, hay que cambiarle el nombre a la primera.

Por otra parte, en el tercer punto también, te dice que MUEVAS el archivo "config.php". Yo, personalmente, en vez de moverlo, lo copiaría.

Si tienes dudas, antes de hacer nada, consúltalo por aquí.

Saludos.

JP

 
Promedio de calificaciones: -