Problemas Generales

Plataforma lenta con XP (Compatibilidad)

 
Imagen de Cintia Nuñez
Plataforma lenta con XP (Compatibilidad)
 

Hola, tengo versión 2.9 de Moodle y XP.  Siempre funciona lenta más aún cuando entro a la plataforma. Algunos recursos no los veo correctamente, etc.

Alguien sabe si es recomendable trabajar con XP en cuestiones de Administración y diseño de una plataforma Moodle?

Saludos!

 
Promedio de calificaciones: -
Imagen de Jose Luis Martin Jimenez
Re: Plataforma lenta con XP (Compatibilidad)
Moodlers de gran ayuda

Hola, Cintia.

Bueno, muy recomendable no es, pero supongo que te refieres a que tu puesto de trabajo funciona con MS Windows XP, pero tu Moodle estará instalado en un servidor con otro sistema operativo. ¿Es correcto?

Entonces, si no te queda más remedio que usar XP, lo que no debes hacer es utilizar MS Internet Explorer como navegador (el que viene por defecto con Windows XP). Comprueba si usando otro navegador actualizado a la última versión (Mozilla Firefox o Google Chrome) todo funciona correctamente.

Saludos.

 
Promedio de calificaciones:Útil (1)