Moodle Announcements

 
 
My ugly mug
Moodle 2.4.1, 2.3.4, 2.2.7 and 2.1.10 are now available
 

Moodle 2.4.1, 2.3.4, 2.2.7 and 2.1.10 are available via the usual open download channels (http://download.moodle.org or Git).

In addition to a number of bug fixes and small improvements, security vulnerabilities have been discovered and fixed. As always, we recommend that you upgrade your sites to these latest versions as soon as possible. All admins of registered Moodle sites have been notified with security issue details.

Upgrading should be very straightforward. Full details about the releases can be found in the release notes:

Note that the 2.2 branch is now supported for security fixes only. Moodle 2.1.10 will be the last release in that branch.