Skip to main content

Attendance (plugin)

Incompatible Attendance block with moodle 1.9.3