Select Moodle version:

Themes: Aerie

theme_aerie
Fluid-width three column theme with a settings page and six extra block positions.
Maintained by: Me Miriam Laidlaw

NOTE: AERIE WILL NOT WORK PROPERLY IN MOODLE 2.3! We are waiting for some changes to Moodle core code. In the meantime, there is a version for 2.3 called Aerie Lite, which is downloadable from Github. Aerie Lite does NOT contain the custom block regions, sorry!

Aerie is a fluid-width, three-column theme for Moodle 2.2, with six extra positions for blocks (three top and three bottom). The custom menu contains a Home link which always appears to the very left, and a My courses and Login/Logout link, which appears after any administrator-added items.

Aerie has a settings page that lets you modify various background colours, custom footer, custom css, and the site logo.

NB: While the theme is for Moodle 2.2, the version.php file contains the information for lowering this requirement. Theme has not been tested in 2.0 or 2.1, so doing so is currently at your own risk. My aim is to have this theme fully compatible with all versions of Moodle 2.

Screenshots

screenshot
screenshot

Contributors

Me
Miriam Laidlaw (Lead maintainer)
Please login to view contributors details and/or to contact them

Comments RSS

Show comments
  • Picture of Raj Solution
    Sat, Jun 23, 2012, 12:33 PM
    Dear sir/madam
    Theme is not properly showing quiz result grade report (Teacher view). ie, It showing only 6 question which students attempted. I think there is no horizontal scroll bar in the list box.
    looking for early response.
  • Me
    Sat, Jun 23, 2012, 5:55 PM
    Hello Raj,
    Updated theme can be found at the github repository. I can't seem to upload a file to Moodle.org at the moment... I have fixed the problem you found. If you have any more issues, please contact me through the themes forum.
  • Picture of moaid hawadi
    Wed, Aug 1, 2012, 7:51 PM
    Dear sir/madam
    I download it on my PC my moodle version is 2.3 , is it compatible or not
    and how i can use it because i am using moodle since 5 days only
    looking for early response.
  • Picture of moaid hawadi
    Wed, Aug 1, 2012, 8:00 PM
    Dear sir/madam
    i download above file, but my moodle version is 2.3 so it is compatible with my moodle or not , and if it compatible where can i extract it ?
    i asked because i used moodle since 5 days only
    looking for early response.
  • Picture of Manuel Tena
    Sun, Sep 9, 2012, 3:15 AM
    where is the menus?
  • Me
    Sun, Sep 9, 2012, 3:47 AM
    Moaid - This theme is not compatible with Moodle 2.3 yet. We are waiting for HQ to make some changes to Moodle core code. All themes with custom block areas broke in Moodle 2.3.

    Manuel - The menus are in the same place they always were. If you are using Moodle 2.3, however, you may find that the right hand blocks no longer display.
Please login to post comments