Maintained by Picture of Catalyst ITCatalyst IT, Picture of Dmitrii MetelkinDmitrii Metelkin
Plugin to integrate Safe Exam Browser into the quiz activity in Moodle.
160 sites
3k downloads
5 fans

Important! This plugin will be part of the standard Moodle distributions from versions 3.9+  If you are upgrading to this version and you have this plugin installed as an additional plugin, please remember to remove the folder of the plugin's code before upgrading the Moodle codebase. 

Documentation and features https://docs.moodle.org/dev/Safe_Exam_Browser_access_rule

If you found a bug or would like to suggest an improvement  please raise a new Moodle Tracker https://tracker.moodle.org/All issues should be fixed in Moodle core first before they will be back-ported to this plugin.

The following minimum versions of the Safe Exam Browser client are required for use of the Config Key. MacOS - 2.1.5pre2, Windows - 3.0, iOS - 2.1.14


Screenshots

Screenshot #0
Screenshot #1
Screenshot #2
Screenshot #3

Contributors

Picture of Catalyst IT
Catalyst IT (Lead maintainer)
Picture of Dmitrii Metelkin
Dmitrii Metelkin
Please login to view contributors details and/or to contact them

Comments RSS

Show comments
  • Picture of Plugins bot
    Sat, May 16, 2020, 8:11 PM
    Approval issue created: CONTRIB-8094
  • Al
    Sun, May 24, 2020, 5:39 PM
    Will the safe exam browser work on Android Devices? It appears to support, windows, mac-os and I-OS. I have lots of students using android tablets and Chromebooks.
  • Picture of Marco Orazi
    Sun, May 31, 2020, 4:38 PM
    Hi, I have a problem using the plugin with my Moodle installation; when I try to access "Safe Exam Browser templates" I receive a "Section error!". What could be the problem?
    Thanks
  • Picture of Catalyst IT
    Mon, Jun 1, 2020, 6:43 AM
    Hi Marco,
    Thanks for heads up. I guess it is because of https://tracker.moodle.org/browse/MDL-67432
    We will have a look at the best way to address this in the plugin. For now the recommended fix is to backport MDL-67432 to your moodle. I have raised https://github.com/catalyst/moodle-quizaccess_seb/issues/233 to help you to track the progress of the issue.

  • Picture of Mar Auder
    Fri, Jun 12, 2020, 8:03 PM
    Hi,
    we have installed the plugin and tested it. It seems like the upload of my own config file does not work. We get this error: The uploaded file could not be saved as a SEB config file.
    We tested it on Windows, SEB version 3.0
  • Picture of John Segovia
    Mon, Jun 22, 2020, 11:47 AM
    Hi Catalyst IT Team,
    I don´t achieve to create templates, in SEB Templates option a template file is necessary. I try upload .seb file but it´s not accepted. How can i create this template file?
    Thanks
  • Picture of Theodore Keru
    Wed, Jul 29, 2020, 1:44 PM
    Hello Team Catalyst,
    I am using Moodle version Moodle 3.5.3+ (Build: 20181120). Will this plugin work on my site. I really love to have this on my site. Please need some advise and clarification from your awesome team.
  • Picture of Dmitrii Metelkin
    Wed, Jul 29, 2020, 1:46 PM
    The plugin been tested on Moodle 3.7 and 3.8 and it's part of Moodle core since 3.9. Please consider to upgrade to be able to use it.
  • Picture of Rudraksh Batra
    Mon, Aug 17, 2020, 4:30 PM
    Hi, I m using Moodle 3.9.1, however while uploaded seb config file, it is giving error "The uploaded file could not be saved as a SEB config file." Also, when i create tempalte, it says "data is not valid", kindly help, i really need support
  • Picture of John Michael
    Sat, Sep 19, 2020, 12:23 PM
    Perfect for my tutor clients! Most of them use iOS so it works fine. Mike - junk removal san jose
Please login to post comments