Your Moodle version

General plugins (Local): Moodlerooms Framework

local_mr
Maintained by Picture of Kris Stokking Kris Stokking
The Moodlerooms Framework offers enhanced functionality for Moodle plugin development. It is required by several of the plugins that have been open sourced by Moodlerooms. For more information, see http://docs.moodle.org/dev/Moodlerooms_Framework
8k
2

Contributors

Picture of Kris Stokking
Kris Stokking (Lead maintainer)
Please login to view contributors details and/or to contact them

Comments RSS

Show comments
  • Picture of John Tutchings
    Thu, Feb 6, 2014, 5:49 PM
    Invalid zip format error when installing, if you delete the _MACOSX directory from the root of the zip it installs OK
  • Picture of Kris Stokking
    Thu, Jun 5, 2014, 4:22 AM
    A new version of this plugin for Moodle 2.6 has been uploaded to the plugins repository. There are no known issues with the new version at this time, but if you do experience a problem please ensure that you submit any issues to tracker.moodle.org.
  • Picture of Kris Stokking
    Thu, Jan 8, 2015, 12:14 AM
    A new version of this plugin for Moodle 2.7 has been uploaded to the plugins repository. There are no known issues with the new version at this time, but if you do experience a problem please ensure that you submit any issues to tracker.moodle.org.
  • Picture of Ben McLaughlin
    Thu, Jan 22, 2015, 6:48 PM
    Hi, im on 2.7.1 and the plugin is showing as incompatible. Is there any way around this? Thanks, Ben
  • Picture of Kris Stokking
    Thu, Jan 22, 2015, 11:39 PM
    @Ben: We use a required version of 2.7.3 because that's the version that we QA against, and we highly recommend that you stay up to date with Stable releases because they include important security fixes. You can change that to 2.7.1 if you need to by modifying local/mr/version.php and setting $plugin->requires = 2013111801;
Please login to post comments