Your Moodle version

Blocks: MySmark EDU

block_smartblock
Maintained by Picture of Fabio Alessandrelli Fabio Alessandrelli
MySmark EDU is a platform for the analysis of student satisfaction through emotional tagging. It allows students to leave feedbacks on Moodle events using MySmark's emotional tags (www,mysmark.com).
369
7
2
Moodle 1.9, 2.0, 2.1, 2.2, 2.3, 2.4, 2.5

MySmark EDU is a platform for the analysis of student satisfaction through emotional tagging.
It allows students to leave feedbacks on Moodle events using MySmark's emotional tags.
MySmark EDU is provided as a MySmark plugin featuring:

  • Punctual feedback releasing system
  • Collecting emotional feedback
  • Collecting parametric feedback
  • Easy to use interface for releasing feedback
  • Table report for professor
  • Graphic report for professor

see: https://www.mysmark.com/edu/faq.html for manual

Potential privacy issues

See the MySmark terms of service: https://www.mysmark.com/user.php?view=about#terms

Screenshots

Screenshot #0
Screenshot #1
Screenshot #2
Screenshot #3

Contributors

Picture of Fabio Alessandrelli
Fabio Alessandrelli (Lead maintainer)
Please login to view contributors details and/or to contact them

Comments RSS

Show comments
  • MD shot of me from his iphone4
    Tue, Jun 25, 2013, 4:47 PM
    Thanks for sharing this. This installed fine here but do consider adding the following urls:
    - public code repository where we can view the code
    - issue tracker url
  • Picture of Fabio Alessandrelli
    Tue, Jun 25, 2013, 7:08 PM
    Hi, I updated the description with the link to github code and bug tracker.
  • Picture of Jesse H
    Sun, Jul 27, 2014, 10:32 AM
    This module doesn't seem to work for 2.7
    After clicking "upgrade database" it just loops back to the same page.
    Any ideas? The Smark seems like a brilliant concept.
  • Picture of Fabio Alessandrelli
    Tue, Jul 29, 2014, 9:32 PM
    Dear Jesse,
    first of all thanks for your interest in our project.
    I tested the block in a freshly installed moodle 2.7.1 and did not encounter any problem.

    To better understand the problem you are facing I need some more information.

    1 - Are you upgrading from a previous Moodle version?
    2 - What version of moodle are you using right now?
    3 - What kind of database are you using (postgree, mysql, sql server...)
    4 - What OS are you on? (Linux, Windows server, etc)

    I would be really nice if you could contact me privately at:

    fa NO_SPAM_AT b-smark.com

    ( NO_SPAM_AT is the @ symbol ;) )
Please login to post comments