Your Moodle version

Blocks: Forum Aggregator

block_forum_aggregator
Maintained by asd Tõnis Tartes
Customized forum block, which allows teacher to select from which forums are latest posts shown on a course page.
Moodle 2.0, 2.1, 2.2, 2.3, 2.4, 2.5

Customized forum block, which allows teacher to select from which forums are latest posts shown on course page.
This block is an alternative for Recent News block which is tied to News Forum.

Includes all forums used in course
Teacher can select one or more forums to be shown
Can select number of latest posts to be shown(max 25)

This block makes no DB changes!

//12.02.2014 - Moodle 2.6 release(2014021200). Please note this version will not work below 2.6!!!
If you want to use this block below Moodle 2.6 then please download the old version from this branch:
https://github.com/t6nis/moodle-block_forum_aggregator/tree/2013091300

 

NB! Those who want the version with latest discussions showing only please download this - 
https://github.com/t6nis/moodle-block_forum_aggregator/tree/2013050601_backup

Screenshots

Screenshot
Screenshot

Contributors

asd
Tõnis Tartes (Lead maintainer)
Please login to view contributors details and/or to contact them

Comments RSS

Show comments
  • Picture of Thomas Bantle
    Thu, Oct 18, 2012, 10:46 PM
    Hello,

    I've set the maximum number of posts to "5". But there are still more posts shown.

    Thanks for Checking,
    Thomas
  • asd
    Fri, Oct 19, 2012, 3:18 PM
    Thank you for reporting! I fixed it, please download this new version.
  • Picture of Thomas Bantle
    Sun, Oct 21, 2012, 8:25 PM
    Thank you!
  • Picture of Rupert Martin
    Sun, Apr 27, 2014, 10:45 PM
    Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 1048577 bytes) in I attempted to install this block and a few other prior and I am getting this error: /home/u204205647/public_html/cache/stores/file/lib.php on line 367. Can anyone help?
  • asd
    Mon, Apr 28, 2014, 3:25 PM
    It looks you have a problem with your Moodle server setup. Do you have enough Memory for Moodle? What Moodle version are you using?
Please login to post comments