Themes: Sky High

theme_sky_high
Maintained by It's only an avatar... Mary Evans
This theme was part of the Moodle core distribution, but for Moodle 2.7+ has been moved to Moodle Plugins
813 sites
96 downloads
9 fans

Sky High is a fluid-width, three-column (blog style) theme for Moodle 2.0.

Screenshots

Screenshot #0

Contributors

It's only an avatar...
Mary Evans (Lead maintainer)
Please login to view contributors details and/or to contact them

Comments RSS

Show comments
  • Picture of Sheri Delmaestro
    Fri, 27 Feb 2015, 4:58 AM
    Are there plans to make a 2.8 version of this theme? I loved using it for 2.7.
  • Arturo Apanco
    Thu, 19 Mar 2015, 3:26 AM
    Hi, is possible install Sky_high moodle 2.7 on 2.8? Or too much problems?
  • It's only an avatar...
    Thu, 19 Mar 2015, 6:45 AM
    You can install it very easily.
    If you find any 'BUGS' please let me know!
    Thanks
    Mary
  • It's only an avatar...
    Thu, 19 Mar 2015, 6:51 AM
    To install Sky High on Moodle 2.8 you will first need to Download it to your computer theme go to your Moodle site and select Install addon in Site Administration > Plugins
  • Picture of jared beck
    Wed, 5 Aug 2015, 4:43 AM
    Is anyone having issues with horizontal scrolling not working in 2.9 with the Sky High theme?
  • It's only an avatar...
    Wed, 5 Aug 2015, 3:15 PM
    Horizontal scrolling? There shouldn't be any unless you have added a large image that will be half hidden from view. I cannot recall if there was any scrolling allowed as it would have spoiled the view of a page, so from memory 'overflow' was probably hidden.
  • Picture of Ariel Bud
    Mon, 10 Aug 2015, 10:41 PM
    Not sure if this helps anyone else, but to enable a horizontal scrollbar on big tables like the gradebook, I changed all occurrences of "overflow:hiden" to "overflow:auto" in report.css. Quick and dirty, but at least allows me to scroll where I need to.

    Don't forget to clear your cache in Site Admin -> Appearance -> Themes -> Theme selector

    cheers,
    Ariel
  • Picture of TFT APZee
    Tue, 18 Apr 2017, 8:58 PM
    Dear Mary,

    Do you know if this theme is still compatible with 3.2.2+?
  • It's only an avatar...
    Wed, 19 Apr 2017, 3:15 AM
    Hi Ariel, It should work OK as it is a child of Base theme which you need to download and install alongside Sky High. I have not tested it, but there are a number of sites still using the older themes and I have not had that many request to mend those themes.
    To test it out all you need to do is make sure you have the "Allow theme change in URL" setting enabled in Theme settings page. Then install Base and Sky High. When these are loaded just go to your site frontpage and add ?theme=sky_high after the site URL, which will enable only YOU to see that theme while you are logged in, as soon as you logout it will revert back to the main theme that is set for your site. For example: mymoodlesite.com/?theme=sky_high
    If you run into problem let me know.
    Mary
Please login to post comments