Themes: Aardvark

theme_aardvark
Maintained by Picture of Shaun Daubney Shaun Daubney
The original 'menubar' based theme for Moodle, evolved for the modern student. If you like it, please show some love by clicking "favourite" ( ♥ ) below!

Aardvark 2.8

Release notes

/*
* Aarvark
*
* The original menubar based theme for Moodle rewritten for Moodle 2.8+ to draw
* its base from Bootstrap.
*
* The theme features customised icons and a profile section in the menubar
* ported from the previous version but with a more modern interface that adapts
* to different devices.
*
* Inspiration taken from the Essential theme by Julian Ridden for the block
* icons.
* ------------------------------------------------------------------------------
* More information and documentation can be
* found at https://moodle.org/plugins/view.php?plugin=theme_aardvark
*
* Licenses
* ------------------------------------------------------------------------------
* - Theme - http://www.gnu.org/copyleft/gpl.html GNU GPL v3 or later
* - Font Awesome font is licensed under SIL OFL 1.1 - http://scripts.sil.org/OFL
* - Font Awesome CSS, LESS, and SASS files are licensed under MIT License -
* http://opensource.org/licenses/mit-license.html
* - Icons - http://www.fatcow.com/free-icons
*
* Author - Shaun Daubney
* ------------------------------------------------------------------------------
* Twitter: http://twitter.com/newburycollege
* Website: http://vle.newbury-college.ac.uk
*/

v2.8.1
- replaced 'profileblock' with new 'User menu items' from Moodle Core.
- set Moodle 2.8+ as minimum specification

v2.8
- updated to fix image widths in version 2.8

v2.6.4
- updated config.php for gradebook compatibility in Moodle 2.6+ (Thank you Mary)
- added Wikipedia to Social Network icons in footer

v2.6.3
- added a workaround for the TinyMCE hyperlink issue in IE11
Moodle 2.8

Version information

Version build number
2015011900
Version release name
2.8
Can be updated from
2.5 (2013080900), 2.5 (2013080900), 2.5 (2013112600), 2.6 (2014012901), 2.6 (2014013000), 2.6 (2014020400), 2.6 (2014021400), 2.6.3 (2014042500), 2.6.4 (2014051300), 2.8 (2015010700), 2.8 (2015010800)
Can be updated to
3.1 (2016080500), 3.1 (2016081800), 3.1 (2016081900), 3.3 (2017081001)
Maturity
Stable version
MD5 Sum
0853aecc711093fe8ee62066d13274b3
Supported software
Moodle 2.8
  • This is the latest release for Moodle 2.8

Default installation instructions for plugins of the type Themes

  1. Make sure you have all the required versions.
  2. Download and unpack the module.
  3. Place the folder (eg "ponies") in the "theme" subdirectory.
  4. Visit http://yoursite.com/admin to finish the installation