Old Superscript/subscript editor please do not use any more

Editors ::: editor_supsub
Maintained by Tim at Lone Pine Koala SanctuaryTim Hunt
Please use https://moodle.org/plugins/editor_ousupsub instead of this plugin.

Old Superscript/subscript editor please do not use any more 1.5 for Moodle 2.6+

Moodle 2.6, 2.7, 2.8, 2.9, 3.0, 3.1
Released: Thursday, November 13, 2014, 3:05 AM
Superscript/subscript editor

This is a very cut-down configuration of TinyMCE that just lets users
edit one line of input with superscripts and subscripts, for use in Moodle.

This editor was created by Tim Hunt of the Open University
http://www.open.ac.uk/.

This should be compatible with Moodle 2.4+. Older versions are available if you
need to support older versions of Moodle.

To install using git, type this commands in the root of your Moodle install
git clone git://github.com/moodleou/moodle-editor_supsub.git lib/editor/supsub
echo '/lib/editor/supsub' >> .git/info/exclude

Alternatively, download the zip from
https://github.com/moodleou/moodle-editor_supsub/zipball/master
unzip it into the lib/editor folder, and then rename the extracted folder to supsub.

Version information

Version build number
2014111200
Version release name
1.5 for Moodle 2.6+
Can be updated from
1.0 (2012021000), 1.1 (2012021000), 1.2 (2013020500), 1.3 (2013021100), 1.4 for Moodle 2.4+ (2013072500)
Maturity
Stable version
MD5 Sum
40da71a1641d1d8aedc00558c2873c6d
Supported software
Moodle 2.6, Moodle 2.7, Moodle 2.8, Moodle 2.9, Moodle 3.0, Moodle 3.1
  • Latest release for Moodle 2.6
  • Latest release for Moodle 2.7
  • Latest release for Moodle 2.8
  • Latest release for Moodle 2.9
  • Latest release for Moodle 3.0
  • Latest release for Moodle 3.1

Version control information

Version control system (VCS)
GIT
VCS repository URL
VCS branch
master
VCS tag
v1.5

Default installation instructions for plugins of the type Editors

  1. Make sure you have all the required versions.
  2. Download and unpack the module.
  3. Place the folder (eg "myeditor") in the "lib/editor" subdirectory.
  4. Visit http://yoursite.com/admin to finish the installation