Glossary

HIGHLIGHTED WORDS--No GRAY box

 
Picture of Thomas Bray
HIGHLIGHTED WORDS--No GRAY box
 
My linked concepts appear only as standard blue hyperlinks, no gray box. Is this a theme or style issue?

Thom smile
 
Average of ratings: -
Picture of Tom Murdock
Re: HIGHLIGHTED WORDS--No GRAY box
Moodle HQ
Thom,

In your selected theme's folder, check the config.php file and change this variable to grey. (This # is for light blue).

$THEME->autolink = "#dfeef6";

then change the styles.php file in the same theme folder to something like this:

a.autolink:link {
text-decoration: none;
color: #000000;
background-color: ;
}

a.autolink:visited {
text-decoration: none;
color: #000000;
background-color: ;
}

a.autolink:hover {
text-decoration: underline;
color: red;

I hope this helps.
-Tom
 
Average of ratings: -
Picture of Thomas Bray
Re: HIGHLIGHTED WORDS--No GRAY box
 
Thanks, Tom!
 
Average of ratings: -
Picture of Williams Castillo
Re: HIGHLIGHTED WORDS--No GRAY box
 
Thanks Tom! You've helping me a lot over here... smile

I appreciate that.. Specially now... ;)

Will
 
Average of ratings: -
Picture of Françoise Blin
Re: HIGHLIGHTED WORDS--No GRAY box
 

In my case, I have noticed that the highlights to do not always appear depending on the browser.

I have IE 6.0 at home and the links are only visible when I hover over them, and in work, they appear with either IE5.5 or Netscape...

Would anybody know why? I have checked my Internet options and could not find anything...

Françoise

 
Average of ratings: -