Skip to main content

Security announcements

MSA-22-0008: Upgrade PHPMailer to latest version (upstream)