Skip to main content

Installing and upgrading help

moodle 3.11 security check after upgrading