Skip to main content

Installing and upgrading help

Moodle upgrade - PHP version 7.2.0 is required and you are running 7.0.