Skip to main content

Installing and upgrading help

Hold off upgrading to Moodle 3.9.5 and 3.10.2