Skip to main content

Installing and upgrading help

Help with Installation of MOODLE 3.10.1+ in vestacp server with ubuntu 18.04 php 7.2