Skip to main content

General plugins

Open LMS Framework plugin supports moodle 3.7 but is being used on moodle 3.8 and 3.9