Skip to main content

Installing and upgrading help

Moodle 3.9.2. update issue