Skip to main content

Installing and upgrading help

Dropdowns only go to 2020 in Moodle 2.5.2+