Skip to main content

LTI and Moodle

Moodle 3.9 to Moodle 3.9 LTI Grade Sync Not Working