Skip to main content

Installing and upgrading help

version 10.2.29 is required and you are running 5.7.30