Skip to main content

Installing and upgrading help

LTI 1.3 and older versions of Moodle