Skip to main content

General developer forum

Problems after upgrading Moodle and installing Flashcard plugin