Skip to main content

Installing and upgrading help

Are Moodle version 3.1+ able to run with PHP 7.2?