Assistance technique

Problème installation Plugin Questionnaire sur Moodle 3.5

 
Avatar Patrick Lemaire
Re: Problème installation Plugin Questionnaire sur Moodle 3.5
Moodleurs particulièrement utiles

Bonjour Joseph,

L'installation d'une version 3.5 n'est pas illogique à l'heure où une 3.6 sort. En effet, la première pourra être maintenue jusqu'au 10 mai 2021 alors que la seconde devra être mise à jour un an avant au risque de s'exposer à des failles de sécurité non corrigées.
Par contre, je rejoins ton étonnement sur l'installation d'une 3.5.1 à l'heure où nous en sommes à 3.5.3 clin d’œil

Il est étrange que Moodle n'ait pas indiqué que l'encodage de la base de données n'était pas conforme... pensif

A bientôt,
Patrick

 
Moyenne des évaluations  -
Avatar Thomas LE MONS
Re: Problème installation Plugin Questionnaire sur Moodle 3.5
 

Bonjour,

merci pour vos retours. Et bien le choix d'une 3.5.1 s'est fait il y a quelques mois dans le cadre d'un bond de version pour une conformité RGPD (nous sommes actuellement en 3.1.1). Après, le versioning va si vite qu'il est difficile de s'adapter quand on a pas un temps dédié pour ca sourire


Le Pb ici je pense est lié à la BDD SQL . Moodle n'a fait en effet aucune alerte, malgré un passage en pré-production à la config requise niveau serveur...

Les réponses se trouvent à priori dans l'article très gentiment diffusé par Séverin sourire

documentation sur le support unicode complet pour MySql


Je vous tiendrai informé de la suite, j'ai prévu la mise à jour de la BDD avec l'hébergeur.

 
Moyenne des évaluations  -
C'est moi :-)
Re: Problème installation Plugin Questionnaire sur Moodle 3.5
Documentation writersMoodleurs particulièrement utilesTesteursTraducteurs

Bonjour,

Je me permet de signaler que l'information est également disponible en français dans la page d'historique des versions.

Page qui est autant à jour que celle en anglais (avec même des informations supplémentaires) sourire

Séverin

 
Moyenne des évaluations  -