Skip to main content

Installing and upgrading help

Fatal error. PHP version 7.3 is not supported in lastest 3.5 Moodle