General developer forum

don't appear the box "supported Moodle version" when add a new version plugin

 
Mary Cooch
Re: don't appear the box "supported Moodle version" when add a new version plugin
Documentation writersMoodle Course Creator Certificate holdersMoodle HQParticularly helpful MoodlersTestersTranslators

Hello both and thanks for your reports. Yes, this is being worked on at the moment. Please see David Mudrak's post about plugins here.

 
Average of ratings: -