Annonces de la communauté

Sortie de Moodle 3.5.3, 3.4.6, 3.3.9 et 3.1.15

 
C'est moi :-)
Sortie de Moodle 3.5.3, 3.4.6, 3.3.9 et 3.1.15
Documentation writersMoodleurs particulièrement utilesTesteursTraducteurs

Les versions 3.5.3, 3.4.6, 3.3.9 et 3.1.15 de Moodle viennent de sortir, et sont disponibles à partir de la page de téléchargement de Moodle ou via Git.

Elles intègrent encore des corrections et améliorations liées au RGPD et d'autres corrections. Les plugins RGPD liés aux politiques et à la protection des données ne sont plus mis à jour dans la base des plugins, car ils sont intégrés en standard depuis Moodle 3.4.5 et 3.3.8, et ont été mis à jour dans les versions 3.5.3, 3.4.6 et 3.3.9.

Une fois Moodle 3.6 sorti (prévu le 26 novembre), les nouvelles fonctionnalités liées à la protection des données ne seront plus intégrées dans les versions déjà existantes.

Des failles de sécurité ont été découvertes et corrigées dans toutes ces nouvelles versions mineures. Si vous utilisez déjà une version 3.5.x, 3.4.x, 3.3.x ou 3.1.x, vous devriez mettre à jour dès que possible vos sites Moodle vers la dernière version correspondante ! Cela devrait être simple et rapide.

Conformément à la procédure habituelle, les administrateurs des sites Moodle enregistrés sont prévenus par mails des détails de sécurité, qui seront accessibles plus largement dans quelques jours.

Les notes de mise à jour de chaque version permettent d'en savoir plus :

Moodle 3.3 n'est maintenant plus supporté, et Moodle 3.4 et Moodle 3.1 (LTS) ne sont supportés que pour les bogues de sécurité. Consultez l'historique des versions pour plus de détails, et prévoyez de mettre à jour vers une version complètement supportée.