Instalación y Actualización

Actualización de 3.4 a 3.5.2+ Problema Plugins Compatibilidad

 
Imagen de Pablo Díaz
Actualización de 3.4 a 3.5.2+ Problema Plugins Compatibilidad
 

Hola a todos, 

Recientemente actualizamos nuestro moodle de 3.4 a la última versión estable 3.5.2+. En nuestro moodle 3.4 teníamos ciertos plugins indispensables que funcionaban correctamente. Estos plugins, según moodle.org son compatibles con Moodle 3.5 por lo que, teóricamente no debería dar problema, cierto?

Al actualizar a 3.5.2+ estos plugins automaticamente dejaron de funcionar (adjunto imagen de como aparecen en el apartado vista general de plugins). 

.

Pensé, voy a desinstalarlos e instalar la última versión que aparece en moodle.org. Sin embargo, cuando quiero instalar el plugin me aparece un error de validación. 

Install plugin from ZIP file

Validating block_dedication ... Error
  [Error] Write access check [/var/www/html/moodle16/blocks] 
Installation aborted due to validation failure

¿Cómo debería proceder? Quizás el problema es que sea 3.5.2+ y no sólo 3.5.

 
Promedio de calificaciones: -
Imagen de Fernando Acedo
Re: Actualización de 3.4 a 3.5.2+ Problema Plugins Compatibilidad
Desarrolladores de pluginsMoodlers de gran ayudaTesters

Si has seguido las instrucciones de Moodle, entonces el problema es que al actualizar te has dejado las extensiones sin mover a la versión nueva.

 

El error de validación que te da es por que la carpeta indicada no es escribible por moodle. Comprueba que tiene permisos de acceso y escritura para el servidor web (644 para la carpeta y 755 para los archivos)

 
Promedio de calificaciones: -