Hi, I am receiving this message from Cron: "Moodle 3.2 or later requires at least PHP 5.6.5 (currently using version 5.4.45). Some servers may have multiple PHP versions installed, are you using the correct executable?" ... However the PHP version used in my CPanell is 7.1
Any advise or comment? Thank you in advance!
The cron command you have in your cron job for moodle ... is that pointed to something like:
Evidently on your server there are multiple versions of PHP ... as it says in the error - also, since you've mentioned cPanel ... doesn't one have to set a domain (a site) to use a certain version of PHP rather than letting the site determine which php to use?
If you had ssh access to your server, a quick test is to login, go to the moodlecode/admin/cli/ directory then issue:
If it shows a path, use the path in the following command:
'spirit of sharing', Ken