Themes

viewmode-cobmined

 
Gareth J Barnard
viewmode-cobmined
Core developersParticularly helpful MoodlersPlugin developers

RE: MDL-57552 - on Moodle 3.2+

Does anyone use the class 'viewmode-cobmined' in their themes?  If so then please say so and watch the above tracker.  Plus please vote for it.

I suspect that any fix will only be for M3.4+ at the moment.

 
Average of ratings: Useful (1)
It's only an avatar...
Re: viewmode-cobmined
Core developersDocumentation writersParticularly helpful MoodlersPlugin developersTesters

Just seen this and looks like the wrong spelling was added five years ago looking at the history under the “Blame” heading in the Github. I was not aware of it so None of my Themes make reference to it, fortunately!

Cheers

Mary


 
Average of ratings: -