Problemas Generales

Descarga de plugin/temas

 
Imagen de David Cortez
Descarga de plugin/temas
 

Buenas comunidad!

Soy nuevo en Moodle y he buscado como sobre descargar plugins y temas para el sitio que estoy desarrollando, sin embargo cuando intento acceder a uno me presenta el error.

error

No sé si es por ser nuevo o se debe contribuir económicamente de alguna manera? Agradezco su ayuda, y de antemano disculpas si había una guía donde se hable sobre esto, he tratado de ver y buscar todos los tópicos pero no he encontrado sobre este error.

 
Promedio de calificaciones: -
Imagen de Jose Luis Martin Jimenez
Re: Descarga de plugin/temas
Moodlers de gran ayuda

Hola, David.

Ese error debe haber sido algo puntual y no es debido a que tengas que hacer algo antes. En todo caso, si sigue produciéndose, te sugiero que actualices tu navegador o pruebes a usar uno diferente. Yo acabo de acceder sin problemas a esa página de información sobre el Tema evolve-D.

Por cierto, como dices que eres nuevo te explico que todos los plugins disponibles no son válidos para todas las versiones de Moodle. Por ejemplo, ese Tema "evolve-D" no ha sido actualizado desde el año 2015, así que no es compatible con las versiones actuales de Moodle (3.x). Fíjate siempre en la pestaña que pone "Versions":


 
Promedio de calificaciones:Útil (1)