Skip to main content

Installing and upgrading help

Getting an internal server error when upgrading Moodle 2.8.8+ to Moodle 3.1.13