Skip to main content

Installing and upgrading help

file picker and Course content Errors after upgrading from Moodle 3.1 to 3.4