Cosas de Administradores

Problema con el registro de moodle e instalación plugin

 
Imagen de Tomas Gonzalez
Problema con el registro de moodle e instalación plugin
 

Mi versión de moodle es: Moodle 3.3.5+ (Build: 20180502)

Estoy intentando registrar mi moodle pero me da error.

Registre su sitio

Detectado un error de codificación, debe ser corregido por un programador: Invalid core subtype "register" in renderer request


Estoy registrando precisamente porque no me deja instalar un plugin y me da también error.

Ando un pelín agobiado.


Tomás

Descargando block_messageteacher ... OK
Validando block_messageteacher ... Error
  [Error] Versión de Moodle requerida [2017051507] 
Instalación abortada debido a error de validación

 
Promedio de calificaciones: -
-
Re: Problema con el registro de moodle e instalación plugin
 

Hola Tomas,


El error que e sale es porque estás intentando instalar una version de tu plug in que no es compatible con tu versión de Moodle.

Datallanos que plugin y versión del mismo quieres instalar

y qué versión de Moodle tienes.


Saludos,

 
Promedio de calificaciones: -
Imagen de Tomas Gonzalez
Re: Problema con el registro de moodle e instalación plugin
 

Mi versión de moodle es: Moodle 3.3.5+ (Build: 20180502)

El plugin es Message to my teacher Release 2.4.1

Lo he probado subiendo manualmente el fichero descargado y directamente desde la plataforma conectando con moodle.org

El mensaje que da es: Error de validación.


Alguien sabe algo sobre el otro problema (lo del error del registro??)

 
Promedio de calificaciones: -