Instalación y Actualización

Problema instalando un plugin

 
Imagen de Tomas Gonzalez
Problema instalando un plugin
 

Hola estoy intentando instalar el plugin Message to teacher pero no hay manera.

Me da error

Descargando block_messageteacher ... OK
Validando block_messageteacher ... Error
  [Error] Versión de Moodle requerida [2017051507] 
Instalación abortada debido a error de validación
Por otro lado he visto que no tengo registrada la plataforma y no me deja con este otro error.

Detectado un error de codificación, debe ser corregido por un programador: Invalid core subtype "register" in renderer request

No se si tiene que ver. Hace un mes instalé una extensión para marcar asistencia en clases presenciales y fue todo bien.

Podéis ayudarme??

 
Promedio de calificaciones: -
Imagen de Pascal Boulerie
Re: Problema instalando un plugin - Versión de Moodle requerida [2017051507]
Moodlers de gran ayuda

> Versión de Moodle requerida [2017051507]

Cual es la versión de su Moodle ? 3.x ?



https://moodle.org/plugins/view.php?plugin=block_messageteacher

Comments RSS
de Mark Johnson
vienes 17 de junio de 2016

I've updated the page to indicate support up to 3.1.

 
Promedio de calificaciones: -