Skip to main content

Installing and upgrading help

Moodle requires the xml PHP extension. Please install or enable the xml extension.