Problemas Generales

Consulta acerca de plugins - tengo versión 3.5.1

 
Imagen de FanQX E learning
Consulta acerca de plugins - tengo versión 3.5.1
 

Buenos días!

Necesito instalar zoom a mi plataforma, pero zoom dice hasta versión 3.4 y yo tengo 3.5.1.

Podré instalar sin problemas?


Gracias!!

 
Promedio de calificaciones: -
-
Re: Consulta acerca de plugins - tengo versión 3.5.1
 

Hola!

Si el desarrollador todavía no publicó el plugin para la versión 3.5 no tendrás garantías de que funcione. Pero en muchos casos Moodle te permite instalarlo. Quedará en tus manos hacer las pruebas necesarias y corroborar que el plugin funcione correctamente.


Saludos,

Mariano

 
Promedio de calificaciones:Útil (1)
Germán and temudgin
Re: Consulta acerca de plugins - tengo versión 3.5.1
Desarrolladores de pluginsDocumentadoresMoodlers de gran ayudaTestersTraductores

Hola,

En la pestaña de estadísticas del plugin zoom se ven 242 servidores Moodle 3.5 con mod_zoom instalado. Son muchos servidores, por lo que podemos imaginar que si funciona en Moodle 3.5.

 
Promedio de calificaciones:Útil (1)