Installing and upgrading help

MDeploy - Moodle 3.5.1+

 
Picture of Ken Task
Re: MDeploy - Moodle 3.5.1+
Particularly helpful Moodlers

Good points!

Yep, WordPresses and Joomla's too boot!

But that's why some 'consultants' can actually make a living ... uhhhh, which isn't me, BTW.

'spirit of sharing', Ken


 
Average of ratings: -