Cosas de Administradores

No se envía Confirmación de cuenta basada en email MOODLE 3.5

 
Imagen de alfonso altamar
No se envía Confirmación de cuenta basada en email MOODLE 3.5
 

Cordial saludo.

Soy principiante en moodle y a comienzos de año cree una serie de cursos y el registro lo coloqué para que fuese con confirmación basada en email. Ha funcionado sin problemas, pero de dos días hasta la fecha no está funcionando: no envía el correo de confirmación a quien se registra por primera vez.

He intentado todo lo que tengo a mi alcance pero aun no lo logro. Agradecería colaboración ya que a finales de agosto deben inscribirse los nuevos alumnos.

Dejo la dirección: http://didacticaformalaicosbaq.com/aulaonlinebaq/login/index.php

Agradecido,

Alfonso

 
Promedio de calificaciones: -
Imagen de Jose Luis Martin Jimenez
Re: No se envía Confirmación de cuenta basada en email MOODLE 3.5
Moodlers de gran ayuda

Hola, Alfonso.

Lo primero sería ver si hay algún problema con la conexión con el servicio de correo. No has comentado cómo lo tenéis configurado.

Para ello, yo activaría la opción de "Depurar envío de emails". Puedes leer este hilo de mensajes, a ver si te sirve:

https://moodle.org/mod/forum/discuss.php?d=353224#p1425258

Saludos.

 
Promedio de calificaciones: -
Imagen de alfonso altamar
Re: No se envía Confirmación de cuenta basada en email MOODLE 3.5
 

José Luis:

Mil gracias por las indicaciones. Hice la depuración, pero la situación sigue igual. Me preguntas cómo tengo configurado el servicio de correo y la verdad no sé...he usado las características de instalación inicial de moodle 3.5. y funcionaba bien.

Si me indicas dónde puedo ver esta configuración te lo agradecería,

Gracias,

Alfonso

 
Promedio de calificaciones: -
Imagen de Pascal Boulerie
Re: No se envía Confirmación de cuenta basada en email MOODLE 3.5
 
Promedio de calificaciones: -
Imagen de Jose Luis Martin Jimenez
Re: No se envía Confirmación de cuenta basada en email MOODLE 3.5
Moodlers de gran ayuda

Hola de nuevo.

Pascal ya te ha indicado cómo acceder a la parte de configuración del correo, pero no entiendo bien lo que dices que has hecho la depuración y sigue igual.

Si has activado el modo depuración del correo, después tendrías que intentar hacer un registro de nuevo usuario (como antes dices que funcionaba) y en pantalla deberías ver una serie de mensajes "extraños" que serían la interacción entre Moodle y el servicio de correo tal como lo tenéis ahora. Si ves esos mensajes por pantalla y no puedes interpretar lo que dicen, puedes capturar una imagen y adjuntarla en otro mensaje para ver si alguien del foro te puede orientar en lo que sucede.

Saludos.

 
Promedio de calificaciones: -