Problemas Generales

Problemas con envió de mensajes a miembros de Curso

 
Imagen de Scopigno Danilo
Problemas con envió de mensajes a miembros de Curso
 

Hola como están, mi nombre es Danilo Juan scopigno, soy nuevo con moodle, instale esta herramienta en un servidor de amazon : 

t2micro

ModeloCPU virtualCréditos por hora de la CPU
Memoria (GiB) Almacenamiento
t2.nano130,5Solo EBS
t2.micro161Solo EBS
t2.small1122Solo EBS
t2.medium2244Solo EBS
t2.large2368Solo EBS
t2.xlarge45416Solo EBS
t2.2xlarge88132Solo EBS

La versión de moodle es : 3.4.1

La herramienta funciona rápida creando cursos, agregando usuarios etc, pero estoy teniendo un serio problema a la hora de enviar mensajes simultáneos a participantes del curso.

Cuando envió un mensaje a una persona, por mas que sea una texto larga, la herramienta funciona correcta y responde en tiempo y forma, pero cuando envió solo a 4 personas, la herramienta tarda mucho en responder y degrada mucho la performance.

¿a alguien le paso lo mismo?  

Duplique el tamaño hacia un servidor t2small y me sucede lo mismo, la verdad que esos servidores me han levantado  sistemas mas exigentes que este por eso me temo que el problema es otro.

A alguien le paso algo similar.
 
Promedio de calificaciones: -
Imagen de Pascal Boulerie
Re: Problemas con envió de mensajes a miembros de Curso
Moodlers de gran ayuda

Hay algunos mensajes en inglés :

https://moodle.org/public/search/

busca :

t2micro



Por ejemplo , cuando el AWS Moodle es bastante lento :

- spectacularly slow (AWS)

https://moodle.org/mod/forum/discuss.php?d=327768


Y cuando busca , tambien :

t2small

- What are optimal AWS EC2 requirements for Moodle

https://moodle.org/mod/forum/discuss.php?d=370220&mode=1


y acaso, ayuda de AWS ?

https://docs.aws.amazon.com/es_es/AWSEC2/latest/UserGuide/t2-instances.html

 
Promedio de calificaciones: -