Installing and upgrading help

Server Checks MariaDB Out of Date

 
Picture of Howard Miller
Re: Server Checks MariaDB Out of Date
Core developersDocumentation writersParticularly helpful MoodlersPlugin developers

You've set the wrong database type. In config.php change the database type from 'mysql' to 'mariadb'

I'm not sure what you mean by 'upgrade through the Moodle admin panel'. Moodle has no facility to self-upgrade. 

This is possibly another reason not to use Softtaculous in the first place. 

 
Average of ratings: -