Problemas Generales

Plugins que requiere atención

 
Imagen de Yoslavi Jiménez
Plugins que requiere atención
 

Por error instalé una versión más antigua que la que ya tenía instalada en mi versión 3.5 y no puedo desinstalarlo. Me envía este mensaje

Este error ocurre cuando una versión nueva de un complemento plugin se ha instalado en algun punto y después ha sido remplazada por una versión más antigua del mismo complemento

En este escenario, Usted necesita determinar qué fue lo que pasó:

  • Podría ser que accidentalmente Usted trató de instalar una versión compatible con versiones anteriores de Moodle. En este cas, revise la BasedeDatos de plugins de Moodle para encontrar la versión correcta para su Moodle e instale ésta versión.
  • Podría ser que el plugin esté defectuosos - en este caso Usted debería de intentar contactar al autor del plugin, usando, por ejemplo, los foros de Moodle.

 
Promedio de calificaciones: -
FOTOCARNET
Re: Plugins que requiere atención
Moodlers de gran ayuda

Elimina la carpeta del pluggin erroneo y ves a notificaciones, te aparecerá como inexistente, actualizar e instala la versión adecuada.


Así debería funcionar 

 
Promedio de calificaciones:Útil (2)
Imagen de Yoslavi Jiménez
Re: Plugins que requiere atención
 
Gracias, me funcionó.
 
Promedio de calificaciones: -