Piazzale Italia

Bugs: Code Injection in Moodle?

 
Immagine Matteo Scaramuccia
Re: Bugs: Code Injection in Moodle?
Core developersParticularly helpful MoodlersPlugin developers

Ciao Francesco,

Sarà stato risolto immagino anche sulla 3.5.1.

Per essere precisi è stato risolto dalla 3.5 e quindi si anche sulla 3.5.1... ma anche sulla 3.4.3 e sulla 3.3.6 e sulla 3.2.9 e sulla 3.1.12 e... relative versioni superiori.

Come ti è stato scritto anche in https://moodle.org/mod/forum/discuss.php?d=373087#p1504230, se avessi registrato il tuo sito avresti ricevuto notizie della risoluzione del problema via email, non appena fosse stato risolto e prima che il problema venisse reso pubblico (si chiama responsible disclosure).

HTH,
Matteo